NOTES – PROCESSING

As promised, and in slow time, notes to support the processing talk.

I have also added links to some You tube videos which may also be of use. Some of them are my sources anyway. My other source is a manual version of an automatic action in Lumenzia.

Note also that I sent a comprehensive list of PS shortcuts to members, so you can look them up easily. Once you get using them you can whizz  about PS and Elements very quickly. 

For ACR use the following link 

https://jkost.com/blog/2020/07/a-complete-guide-to-shortcuts-for-adobe-camera-raw-2.html

Note also that you can, in PS record an action. If then you go to the little panel top right of the actions panel, select button mode, and it becomes a one-click action. The default view is really only useful for recording actions.  Well worth doing. Don’t be afraid of them – worst case if it goes wrong: it won’t knacker anything. It will just not work!

https://www.youtube.com/watch?v=kBrAR4o6fck

Also you need to go to www.pixelgenius.com and download their collection of actions. You do need what they offer. No-one in their right minds prints without additional sharpening for print to account for ink bleed – though doing so is very common, it is not an act of war. Pixelgenius does it automatically, as well as providing a lot of other useful stuff – punch blacks, reduce contrast, add fog, photofilters, basic split toning and sharpening so well that it is impossible to introduce artefacts. It is free. I understand it works for both PS and Elements. Presentation improves dramatically.

We covered:

Panic/revert/abandon hope. F12
Converting to B&W
Applying a colour wash in B&W
Setting white and black points.

Selecting an area and making a mask using luminosity.
Making a mask using channels
Refining a mask using  an overlay brush and levels
Refining a mask using  feather mask
Dodge and burning – lightening and darkening locally, using 50% grey, using curves with blendmodes and curves using luminosity only .
Custom vignette.
Applying a colour wash and blend mode.
Moving a mask and controlling masks.
The Orton effect. 


PANIC STATIONS.
If you are totally stuck, and you just want to abandon all edits and go back to the file as opened, press F12. 
Then you can press Ctrl J to duplicate the background as normal, and off you go again. 

ALWAYS duplicate the background layer before starting to edit. 


CONVERTING TO B&W – avoiding artefacts and banding. Don’t use LR. Bring in a decent high contrast 16 bit colour image into  PS. 

If determined to use a PS adjustment B&W layer, watch for banding. If banding appears, typically on large smooth areas, adjust the sliders either side of the main slider being used, to 50% of the main slider value.  Eg altering green, move yellow and cyan as well.

If still determined, add noise. 

Or, do it properly:
Add 2 HSL adjustment layers. Change the blend mode of the lower layer to LUMINOSITY. Leave the upper one at NORMAL. Set its saturation to 0.  Adjust precise blend by altering the hue slider on the lower HSL layer.

ADDING A WASH TO DARKEN OR LIGHTEN If this still does not get skies dark or light enough, select a suitable foreground colour/shade/grey from the picture. I >Alt click. Create a new layer Shift>Ctrl>N. Fill the new layer Shift F5 and select foreground colour. Add a layer mask and paint in with white, or paint out with black. Can also set the blend mode of the wash layer to MULTIPLY to darken, or SCREEN to lighten. 

Can also make a new layer and add one or more gradients. G is the shortcut, and select foreground to transparent as a gradient from the selection box. Gradients are better if you have a bit of detail in the image area. If not you can always apply a gradient on the mask, in white or black. Lots of choices!

Any method suits – experiment to produce the effect you want. 

(If over a big plain area, select slightly different tones from the picture and paint in chunks with a large soft brush.  Stops the wash looking too plain and plastic – experiment, in which case you will probably want to apply the gradient to the mask. Control I toggles mask from black – conceal all, to white, reveal all. By default a mask comes in as white. If you want to bring it in as conceal all, press Alt and the add mask icon )

Or just add a curves adjustment layer, do not alter the tone curve. Change the blend mode to multiply or screen. Adjust opacity and paint on layer mask to suit. 

We got onto layer masks and selections later. 
Note there is no shortcut for adding a mask, which is a pain. I edited my preferences to use Ctrl>M and Alt>Ctrl>M, but you lost a short cut for something else. Something like bring in something in slices. Something I never used! Whereas adding a mask is a regular. 


SETTING WHITE AND BLACK POINTS

This is also known as using a full range of tones. My feeling is that it is not necessary except in certain cases like high key white on white where you need adequate contrast in most cases. 
In LR/ACR. Ensure you have the blacks and white clipping warnings active. (O & U). The little squares top of the histogram must be outlined in white.
Adjust black and white sliders until a small amount of blue appears. White ditto but the warning is red. Back off until the red and blue indicators just disappear. 

For more precise control, hold the alt button as you move the slider. The white and black clipping will become very apparent.

Using Levels (PS and Elements.)
Bring in a  Levels adjustment layer. Move the black input slider towards the middle, pressing the Alt button as you do. Stop when the clipping indication appears. Ditto the white slider. What this does is to stretch the histogram. If you are working with an 8 bit jpeg the risk is posterization. (Combing in the histogram) where transitions cease to be smooth. This is why you work in raw and convert to a 16bit tiff or psd. No-one edits in 8 bit. 8 bit has 256 levels in each colour channel. 16bit has something like 65000, so you don’t get combing or posterising. 

Note that using Levels ALWAYS increases saturation. To avoid this, set the blend mode to LUMINOSITY. (Worth setting up an action?)  Unless you want the saturation of course. 


Using Curves
Bring in a Curves adjustment layer. Move the black input slider towards the middle on the bottom line, pressing the alt button as you do. Stop when the clipping indication appears. Ditto the white slider. What this does is to stretch the histogram. If you are working with an 8 bit jpeg the risk is posterization. (Combing in the histogram) where transitions cease to be smooth. This is why you work in raw and convert to a 16bit tiff or PSD. No-one edits in 8 bit. 

Note that using Curves ALWAYS increases saturation. To avoid this, set the blend mode to LUMINOSITY as a default. (Worth setting up an action? Or use V >Shift>Alt>Y) Unless you want the saturation of course. 

You can do the same thing on 2 separate curves layers if you like. In which case it would be worth selecting them and Grouping them for neatness. I don’t. If I am going to do it, I do it on one.

SELECTING HIGHLIGHT OR SHADOW AREAS AND MAKING A MASK USING LUMINOSITY

Robin Whalley’s book Mastering Photoshop Masks is the best I have seen on the subject. Available from Amazon. 

There are two easy ways of making a mask using luminosity or a channel. 

Firstly. 

Go to Select> Colour Range.  Invoke the dropdown menu  SAMPLED COLOURS. Select highlights, mid-tones or shadows halfway down the menu. Alter the fuzziness and range sliders to tune your selection. (White selects, black is not selected) You can also check the invert radio button if required. Press OK, and the marching ants will appear.  Note that with mid-tones there are 2 sliders – they determine the range of mid-tones selected. 

Apply an adjustment layer with the correction you want (curves, levels contrast). The selection will automatically be turned into a mask. 

If you have already selected an adjustment layer, then the mask will be updated as you select. 

Or

Go to the Channels tab – next to layers. (This is actually a channel mask, but it remains based on luminosity and can make very accurate masks quickly)

Select one of the R,G,B channels, not RGB, that gives the closest approximation to what is to be masked. Select that and press Ctrl click. You will see the selection and marching ants.  Or press the little Euro star circle icon at the bottom of the channels palette (Load channel as a selection)
Go back to layers and bring in the adjustment layer – curves levels etc. You will see the mask automatically change and white reveals black conceals. 

You can also invert the mask, if you want to make an adjustment and protect areas.

If you want to make a truer luminosity mask, Ctrl Click on the RGB channel. This does select all highlight tones – anything above 127. Invert to select shadow tones. 
Click on the little layer mask looking button at the bottom – Save Selection as a Channel.  This will make you a new channel called Alpha 1.  Rename it Lights or Darks as appropriate. Alpha xx is just a name for a new channel/selection, but it is not very informative.
 Press the Eurostar button to load the new channel as a selection and then go back to layers and bring in your new adjustment layer. You will see the layer mask update.

If you have a red overlay on the photo, fear not. You just have a wrong channel selected in the right view. No harm will be done. Start by deselecting the Alpha channel.

You can make a full set of 6 selections, lights, light lights lightest lights, and darks etc. but it is beyond these notes, and in any case, it is so much easier to buy Lumenzia, get more precise selections, and keep file sizes small. Full details in Whalley’s book.


TUNING THE MASK
However one selects, a mask is unlikely to be perfect. There are two easy way of  tweaking a mask. 

One

Using levels. 
Select the mask. Alt click on the mask. Go to Image> Adjustments > Levels Or press Ctrl L NOT an adjustment layer (you can’t apply an adjustment layer to a mask, because a mask is not pixels it is a selection ie a group of locations – look in channels and you will see your masks and selections.)

Move the black slider in, or the white slider, or the centre gamma slider to wherever the mask looks best.  Cramp them right up if you like. You can also use the output (lower side too). Press Ok, and then click the layer properties icon and make the adjustments. 

And/or

Select the mask Alt click on the mask. Select a brush, select white or black (D, X) change the brush blend mode to Overlay, Shift> Alt O (Shift+Alt N, M etc changes brush blend mode. Shift+ right click drops the brush blend mode menu)  and with a high opacity 100%  >0 and a low flow Shift+2 for a flow of 20%, paint on the grey areas of the mask . Works much better with several passes of 20% than one almighty hoosh of 100%. Overlay only affects greys, turning greys white of black depending on the brush colour. 

And/or just paint directly on the mask with a black or white brush in the normal way, but you won’t keep the selection clean.  However, for knocking out spots and discontiguous areas quickly it’s fine. 

With any mask you can easily feather edges or decrease its density overall by going to the adjustment layer mask properties box, and make the changes. And you can go into Select and mask and Refine edge too from that panel. 

DODGING AND BURNING. 

2 ways. 
( You can use a solid colour fill adjustment layer, select 7d7d7d  which is the 50% grey, then right click and rasterise. But it is a pain.)

Method 1
Add a new layer  Layer>New Layer. Then fill it with 50% grey. Easier is Shift>Ctrl>N Rename layer d&b, press enter Then press Shift F5 and select 50% grey from the contents menu. Press Enter.
 Takes seconds.

 Change the layer blend mode to Overlay V Shift Alt O  (Shift Alt changes brush blend modes, V Shift Alt is for layers) ( Shift alt R is useful – a brush clear blend mode turns your brush into an eraser in case you have overdone some painting)

Then with high opacity and low flow (2-5%) darken or lighten with black or white. 

This works fine if the adjustment is small. Major changes, because of the white/black overpaint,  affect the contrast and colours locally and can lead to a gungy mess. 

Method 2. 
Bring in 2 curves adjustment layers.. Turn the layer masks black Ctrl I.  Name one layer lighten the other darken. 
You have 2 choices. 

Set the lighten layer blend mode to screen, set the darken layer blend mode to multiply. Do nothing else. With a white brush of 100% opacity and about 20% flow, paint on the layer masks to lighten or darken. (Alt square bracket moves you up or down a layer in the stack quickly). Alter opacity of the layer, or paint with black to make alterations.

or 
Set the blend mode of both to LUMINOSITY. (V+Shift+ Alt + Y) Bring down one curve line, (darken) raise the other (lighten), just pull the mid-tones down a non-critical chunk. Paint on the black  mask as before. 

You can achieve that same effect using levels and the sliders. 

And of course you can alter mask density and feather if you want. And you can use any of the selection methods to apply to the masks if you want to be very specific about what is altered. 

Method 2 doesn’t affect colour information so doesn’t change saturation. (Well, being “luminosity “ it wouldn’t would it?)  
CUSTOM VIGNETTE

Go to a pixel layer – has a coloured picture. 

Select the lasso tool L draw round the area you want to keep light. Make the line irregular. With the selection active (marching ants)
Go to Select>.Modify> Feather>, or press Shift F6. 100 px is a decent start.  You can invert the selection now  Shift>Ctrl I if you like. (NOT Ctrl I – that is for masks, and this with its marching ants is a selection.) 

Bring in a curves adjustment layer, and set the blend mode to multiply.  As is, the vignette will be the wrong way round. Press Ctrl I to invert the mask.  Alter opacity (or rarely the curve line) to achieve the effect you want, 30% opacity is usually about right. 

If the transition is too harsh, got to the mask properties box and feather the mask to suit. 


APPLYING A COLOUR WASH

Sometimes you find a sky is a bit insipid, or parts of it are. Or you want to change a colour a bit.  Or perhaps to fill in a bit of burned out sky. Something like that, but usually to intensify some colours. Or you want to darken the sides of a picture down, in which case one will apply a couple of gradients G is the tool, and the gradient wants to be foreground to transparent. 

New layer Shift> Ctrl +N, use the eyedropper I to select a new foreground colour. Usually best to choose one that is already in the picture.  Apply the gradient, or press shift F5 and select foreground colour if it is to be a complete fill.  Usually best to set the layer blend mode to overlay V Shift Alt O or M multiply to darken,  S screen to lighten.  (Use Multiply or Screen to preserve details)

Apply a layer mask, with a selection active if required, as covered before. Paint in, paint out, alter opacities to taste. 


SPLIT TONING

Split toning is simply applying a dark blue wash to shadow area and a warm tone to highlights. 

Bring in 2 adjustment layers – photo filters this time.  We will use one for highlights and one for darks Name them appropriately. Click the colour radio button, and click on the colour square. The main colour swatch will appear. Under  H hue select something around 35-38 for the highlights, and around 226 for the blue layer. You can also alter Saturation and Brightness or luminance.

Sometimes the effect is a bit weedy, and if so, uncheck preserve luminosity, and/or change the blend mode to multiply and/or increase density and /or adjust layer opacity to suit. You can also adjust Saturation in the colour swatch – the arrowheads on the vertical bar.

You can then paint in using a mask. I usually keep my masks white, make the adjustments, invert the mask and then paint with white to expose the change.  Any way suits. Also you can use channels to select highlights and shadows as discussed earlier. 

Method 2, in LR or ACR or using the Camera Raw Filter. All the same thing. 

The only problem is that if you split tone the .psd or .tiff and then bring it in to PS or elements for editing, you can’t change it. Best to use the Camera Raw filter on a Smart Object.

Create a pixel layer Shift>Ctrl> Alt> + E, There is no other button. Right click on the stamp layer and select Convert to Smart Object. Select the Camera Raw Filter. See Filter menus or press Shift>Ctrl A. 

Go to colour grading  or press Ctrl 5  Select one of the upper (highlights, mid-tones or shadows) radio buttons to enlarge the display Hue again is around 36, and 226. You can choose saturation and luminance. with the sliders and alter look to suit.  Balance controls how broad the mid-tones are –the band in the mid-tones that is NOT affected by the shadows and highlight colour. 

The blending slider controls the width of the overlap – the width of the transition zone between any 2 bands. So you can have soft or sharp transitions to taste.

Very often the ACR route is a bit weedy. So you can double up on it easily by selecting the Camera Raw Filter line. Press Alt and drag/move it up.  And/or change the layer blend mode to multiply  and adjust opacity. 

I prefer the photofilter system because it keeps shadows and highlights separate, and file sizes are smaller, but either is valid.  

(Note there is in ACR with the highlight, mid-tone and shadow buttons, a 4th button. That is not for split toning. It’s a global adjustment. )


MOVING MASKS
You can just drag a mask from one layer to another – moves it. 

Alt and drag the mask will copy the mask to another layer. Where it acts as a separate mask and you can invert it feather it etc independently of the original.

Shift click disables the mask. A single click makes it active again. Useful to see what you have done.    




THE ORTON EFFECT

The Orton effect softens an image and creates dreamy or painterly highlights. As long as you don’t go mad with it!

Stamp layer first. Ctrl>Shift>Alt E Then go to Image >Apply Image ensuring the blend mode in the apply image box is Multiply. Your image will go awful black. Fix by changing the LAYER  blend mode to screen. V Shift Alt S. 

Now right click on the layer and turn it into a smart object .

Now go to Filter>Blur> Gaussian  Blur. Conventionally the blur radius should be number of megapixels of the camera sensor, but experiment – 15-75 is fine.

If you need to alter the blur radius, you can because the layer is a smart object.

Adjust opacity of the stamp layer. Around 15% is common. You can add a layer mask if you wish, and paint areas out too. That’s it. 

If it is a bit bright, add a Levels adjustment layer, make it a clipping mask  (The little box icon with a down arrow at the bottom of the levels box), and adjust to taste. Normally one will take the centre gamma slider to the right a bit. 1.1, 1.2 is pretty common. Your choice. 




The great thing about PS is that there isn’t much to learn, and nothing to be frightened of because you always press Ctrl j to duplicate the background layer, and then everything is done on adjustment layers. Which you can delete. 
Worst case press F12.  Or in a state of total panic, just close the file and don’t save the changes. But then you are always working on a copy of the master. Finished editing – delete the old file, save the edited and make a new copy. 

Also, there are not that many different things to learn. Almost all edits in PS are simply variations on the same theme. There are a few basic actions, blend modes, opacities etc, and you just apply them in slightly different ways. 
